Skip to content
6 settembre , 2007 / Flax

Questa volta ho bisogno di voi

lascia-un-commento.png

Avrete notato che in questi giorni, nonostante il mio ritorno dalle vacanze, non ho scritto molto. Questo è dovuto al fatto che ho dovuto sostenere il test di ammissione per il Politecnico di Torino (ingegneria informatica) e che ho perso un sacco di tempo ad installare Ubuntu, senza successo. Il problema è che Ubuntu non riconosce per niente i dischi in Raid (problema che non ho considerato al momento dell’acquisto :S ). Ho provato in tutti i modi a gestire i Raid con il software dmraid; risultato:

– Il programma crea correttamente una partizione da 500 giga chiamata /dev/mapper/bididibodidibu_ARRAY;

– Il programma di installazione di Ubuntu, quando arrivo alla sezione partizione non vede  /dev/mapper/bididibodidibu_ARRAY, ma la vede nella partizione manuale, dove comunque me la partiziona in modo errato;

– Secondo me, anche nel caso in cui la partizione fosse formattata correttamente, il computer non partirebbe in quanto mi riconosce la partizione solo grazie a dmraid che ho dovuto installare dalla live e che non sarà presente nel nuovo sistema installato.

Ora sto scrivendo da OpenSuse (è l’unico sistema, oltre a Red Hat che gestisce correttamente i Raid) e ho tanta voglia di usare la mia cara, vecchia Ubuntu. Chiedo per questo aiuto a voi:

Qualcuno sa come cazzo si installa Ubuntu in questo caso?

Annunci

5 commenti

Lascia un commento
  1. ricochet / Set 8 2007 9:47 am

    @ Flynux :
    spero possa esserti di qualche aiuto : http://www.ubuntu-in.org/wiki/SATA_RAID_Howto
    mi spiace non poter fare di piu’…..
    ciao e in bocca al lupo!

  2. ricochet / Set 8 2007 10:16 am

    probabilmente lo hai gia’ visto ma ti posto pure questo:
    http://wiki.ubuntu-it.org/FakeRaid?highlight=(raid)

  3. Flax / Set 8 2007 6:48 pm

    Grazie mille ricochet!!!! Il FakeRaidHowTo l’avevo già provato… Era anche partito Ubuntu ma avevo riscontrato degli errori già nella fase di installazzione dell’ambiente minimale (debootstrap). Ne consegue che dopo il boot avvenuto correttamente il sistema non si carica. Ora ho pensato di fare un’altra cosa. Ho fatto creare le partizioni ad OpenSuse che configura correttamente anche il boot loader. Ora pensavo semplicemente di riseguire la guida (FakeRaid) sperando di non riscontrare errori di installazione e poi rifarmi al grub creato da Suse per avviare Ubuntu. Speriamo bene!!! Grazie ancora per la tua risposta e il tuo aiuto, è stato molto gradito e apprezzato.

  4. ricochet / Set 8 2007 11:17 pm

    @ Flynux :
    vedo che dopo l’amarezza e arrivata la gioia….bene bene buonocosì !!;)

  5. Flax / Set 8 2007 11:20 pm

    Si davvero 😀

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: